Bugs Thread - kinda updated feb 2010

"EUO - Further evidence that Diabloesque games kill real role-playing games."

Moderator: EUO Moderators

Re: Bugs Thread - kinda updated feb 2010

Postby EmoMage » Wed Apr 11, 2018 6:39 am

so, i banked some dragonscale boots. and when i went to go look for them, they're not in there? here's some screen shots.

edit: in the pics below, i used the slash command and typed "dragon" to look for them. i also tried "b" to sift out just the boots, still no dragonscale boots in that list either.

in this one, you can see that DS boots were transfered. you can also see the chest that i'm standing at. (this is PD if that matters)
dsboots1.png


here, you see me standing at the same chest, using the slash command to look for them, and nothing shows up?
dsboots.png


last but not least. i've noticed a double spacing between mythic'd DS boots. i don't know if it's a bug per-say, just more of an annoyance. Having said that tho, i did try to search for the DS boots starting with a space, still nothing.

here's a single space between mythic and item.
no space.png


here's the double space between mythic and DS boots. and as far as i can tell with what little i've actually mythic'd shit, DS boots is the only item it double spaces on.
space.png


edit: on the double spacing. i got to thinking, DS boots aren't tinted. i've never mythic'd anything that wasn't tinted before. having that said, i did some testing, and have a NON tinted item that is mythic'd gives you that annoying double space.. when i tinted my boots, the double space went away.
tint matters.png
You do not have the required permissions to view the files attached to this post.
eggmceye wrote:
ParadoxOfChoice wrote:Zombie using bow/sling probably shouldn't give disease.

the zombies are pulling the arrows out of their ass
User avatar
EmoMage
Girls only want boyfriends who have great skills.
 
Posts: 745
Joined: Tue Aug 06, 2013 10:10 am

Re: Bugs Thread - kinda updated feb 2010

Postby LaughingCoyote » Wed Apr 11, 2018 7:32 am

Tinted leathers still don't work. We can make venomous leathers with alchemy, but no other tinted leathers. Venomous leather isnt craftable, but almost every other tinted leather is.
Hecate wrote: I feel even more evil than ever, milking cows before killing them.

eggmceye wrote:pretty cool having vigour put in the manual after 14 years X-D
User avatar
LaughingCoyote
MACRO > me
 
Posts: 875
Joined: Fri Jan 02, 2004 10:30 pm

Re: Bugs Thread - kinda updated feb 2010

Postby Comet » Wed Apr 11, 2018 8:10 am

EmoMage wrote:so, i banked some dragonscale boots. and when i went to go look for them, they're not in there? here's some screen shots.

The dragonscale boots are not appearing because your container is full. You can still get your dragonscale boots back, but you will have to take out other items before you can see them.
Comet
LAUGHING OUT LOUD LIKE A MORON
 
Posts: 60
Joined: Wed Dec 23, 2015 7:55 am

Re: Bugs Thread - kinda updated feb 2010

Postby EmoMage » Wed Apr 11, 2018 8:56 am

searching for them should still show up. so it's still a bug.
eggmceye wrote:
ParadoxOfChoice wrote:Zombie using bow/sling probably shouldn't give disease.

the zombies are pulling the arrows out of their ass
User avatar
EmoMage
Girls only want boyfriends who have great skills.
 
Posts: 745
Joined: Tue Aug 06, 2013 10:10 am

Re: Bugs Thread - kinda updated feb 2010

Postby Sumter » Fri Apr 13, 2018 10:50 am

Not sure if a bug or not. But I've its happened twice to me so thought it was worth posting about.

I went into a phase anomaly and at the end was an unresponsive NPC. I've tried talking to him, buying from him, killing him, activating, etc.
Am I missing something?
You do not have the required permissions to view the files attached to this post.
[Reg] Buck
[PD] Sumter(formerly Javier)/DukeSease/Sease
User avatar
Sumter
Good morning, Captain.
 
Posts: 304
Joined: Mon Feb 09, 2004 10:19 am
Location: South Carolina

Re: Bugs Thread - kinda updated feb 2010

Postby EmoMage » Fri Apr 13, 2018 12:35 pm

is that a humanoid-like creature from an Apoc map? That only seems to happen there.
eggmceye wrote:
ParadoxOfChoice wrote:Zombie using bow/sling probably shouldn't give disease.

the zombies are pulling the arrows out of their ass
User avatar
EmoMage
Girls only want boyfriends who have great skills.
 
Posts: 745
Joined: Tue Aug 06, 2013 10:10 am

Re: Bugs Thread - kinda updated feb 2010

Postby Mackey » Sat Apr 14, 2018 7:22 am

Greater wand magic amplification isnt working right with named weapons (new or old named)
User avatar
Mackey
Posting from my ass computer.
 
Posts: 614
Joined: Mon Sep 26, 2005 4:18 am
Location: Cleveland, OH, US

Re: Bugs Thread - kinda updated feb 2010

Postby CinisterD » Sat Apr 14, 2018 7:28 am

Mackey wrote:Greater wand magic amplification isnt working right with named weapons (new or old named)


Can Confirm
User avatar
CinisterD
Here for the lesbians.
 
Posts: 428
Joined: Mon Jul 06, 2009 6:26 pm

Re: Bugs Thread - kinda updated feb 2010

Postby eggmceye » Sat Apr 14, 2018 4:28 pm

Kynt wrote:Noticed that custom mobs in Igneous Badlands aren't animated, they're similar to statues and change their animation state every now and then.


well aren't you going to fix it :fp: :flame: LAUGHING OUT LOUD LIKE A MORON
User avatar
eggmceye
hello
 
Posts: 10075
Joined: Mon Mar 11, 2002 3:55 pm
Location: Sydney, Australia

Re: Bugs Thread - kinda updated feb 2010

Postby eggmceye » Sat Apr 14, 2018 4:34 pm

Comet wrote:Is cleave broken? It says on the manual it's supposed to bleed mobs down 25%, but usually the bleed just lasts 1-2 seconds and that's it.


I had another look at these semantics
it's 5% per sec, max 5 sec - will be less sec if your rage was <100 ... so not guaranteed to be 25% of health total
User avatar
eggmceye
hello
 
Posts: 10075
Joined: Mon Mar 11, 2002 3:55 pm
Location: Sydney, Australia

Re: Bugs Thread - kinda updated feb 2010

Postby Kynt » Sat Apr 14, 2018 10:20 pm

eggmceye wrote:well aren't you going to fix it :fp: :flame: LAUGHING OUT LOUD LIKE A MORON

B...But why does it even happen?! Not an issue in the test server :?

EDIT: just did a run, apparently it only affects mobs with the coloring hex code (1xxxyyy, xxx color code, yyy mob code). Hybrids and glowing mobs are fine.
User avatar
Kynt
I'll be going back to Tibia next week.
 
Posts: 45
Joined: Wed Feb 18, 2015 9:04 am

Re: Bugs Thread - kinda updated feb 2010

Postby LordMortiferus » Sat Apr 14, 2018 11:54 pm

mobs with 0x10CCMMM do not have any animation. If you use 0xCCMMM instead it works.
(we should document the mob and item codes properly on the manual someday)

Edit: just noticed that the goblin 0x200 has a tint glitch on one frame.
Edit2: how about 0xFCCCMMM with F = some unused number to set a mob aflame?
User avatar
LordMortiferus
MACRO > me
 
Posts: 818
Joined: Tue Dec 01, 2009 10:23 pm

Re: Bugs Thread - kinda updated feb 2010

Postby Kynt » Sun Apr 15, 2018 3:06 am

Oh.. no idea why I was using the 0x1... code for dyes. Should be good now, sent egg the fix.
User avatar
Kynt
I'll be going back to Tibia next week.
 
Posts: 45
Joined: Wed Feb 18, 2015 9:04 am

Re: Bugs Thread - kinda updated feb 2010

Postby LordMortiferus » Sun Apr 15, 2018 4:21 pm

the particle effect of flaming weapons/shields does not scale on 2x2 monsters :cry:
User avatar
LordMortiferus
MACRO > me
 
Posts: 818
Joined: Tue Dec 01, 2009 10:23 pm

Re: Bugs Thread - kinda updated feb 2010

Postby DUTCHMAN » Fri Apr 20, 2018 10:32 am

A particulary evil bunny does not drop loot.
User avatar
DUTCHMAN
I'll be going back to Tibia next week.
 
Posts: 32
Joined: Sat Oct 09, 2010 2:51 am

Re: Bugs Thread - kinda updated feb 2010

Postby EmoMage » Fri Apr 20, 2018 11:20 am

DUTCHMAN wrote:A particulary evil bunny does not drop loot.


don't think it ever has, neither has crocs, i think.
eggmceye wrote:
ParadoxOfChoice wrote:Zombie using bow/sling probably shouldn't give disease.

the zombies are pulling the arrows out of their ass
User avatar
EmoMage
Girls only want boyfriends who have great skills.
 
Posts: 745
Joined: Tue Aug 06, 2013 10:10 am

Re: Bugs Thread - kinda updated feb 2010

Postby eggmceye » Fri Apr 20, 2018 11:21 am

eggmceye wrote:there are a lot of boss monsters that don't drop - quit complaining about them!
User avatar
eggmceye
hello
 
Posts: 10075
Joined: Mon Mar 11, 2002 3:55 pm
Location: Sydney, Australia

Re: Bugs Thread - kinda updated feb 2010

Postby Keighn » Sat Apr 21, 2018 12:42 am

On weekly they all do so playing there is always an option for equal monster loot rights as appointed by the District Macrodaemon in Monster Looting Equal Rights Charter. Even then bunnies and cows were covered.
User avatar
Keighn
Stop posting already --;
 
Posts: 4916
Joined: Sat Jun 26, 2004 10:13 am
Location: From the depths of Oregon he returns.... KEIGHN!!!!

Re: Bugs Thread - kinda updated feb 2010

Postby DUTCHMAN » Mon Apr 23, 2018 3:45 am

There is a bug in heroic/epic TOLS. It seems like when you go to the Dopefish one you enter the castle area, you cannot enter the sewers after wards. If you were to go into the sewers first then the castle, then everything is alright.
User avatar
DUTCHMAN
I'll be going back to Tibia next week.
 
Posts: 32
Joined: Sat Oct 09, 2010 2:51 am

Re: Bugs Thread - kinda updated feb 2010

Postby LordMortiferus » Mon Apr 23, 2018 5:24 am

DUTCHMAN wrote:There is a bug in heroic/epic TOLS. It seems like when you go to the Dopefish one you enter the castle area, you cannot enter the sewers after wards. If you were to go into the sewers first then the castle, then everything is alright.

Hi Dutchman,
if you are using the raft "underwater" to travel from the dopefish to the sewers (same level) - that should not be possible.
If you are above ground and use the raft to enter the sewers from the harbour you will be blocked, which is intentional. When you are in the sewers (below ground and use the raft getting into the harbour you will be teleported above ground. I added this because rafting broke the "3D" perspective I had in mind for this area.
If any of the above is not what you meant, please elaborate your problem in more detail.
User avatar
LordMortiferus
MACRO > me
 
Posts: 818
Joined: Tue Dec 01, 2009 10:23 pm

PreviousNext

Return to EUO General

Who is online

Users browsing this forum: No registered users and 2 guests